intensify

From Macphun help
Jump to: navigation, search

Quick Start Guide

Intensify Software by Macphun

Intensify lets discerning photographers of all skill levels create striking photographic images with unprecedented drama and detail. Precise control of structure, detail and sharpening across different tonal ranges delivers high quality results every time. Effect layers, smart brushes, RAW support, the ability to run as a standalone or as a plug-in, and more make Intensify an essential part of your photo editing toolbox.  

<iframe src="http://www.youtube.com/embed/2mWfrIZnon4?wmode=transparent" frameborder="0" width="640" height="360"></iframe>

 

Intensify Pro (available @ www.macphun.com/intensify) works as a “Standalone MAC app” or runs as a “Plug-in” for Adobe Photoshop, Photoshop Elements and Lightroom as well as Apple Aperture. 

 

Note:  Intensify, available through the Mac App Store, does not support Plug-in functionality per Apple App Store Policy.

 

Contents

Frequently Asked Questions

 

Q:  What's the Difference between Intensify and Intensify Pro

A:  The primary difference is the Plugin Functionality.  The App Store version of Intensify does not support plugin capability per Apples App Store Policies.  The Intensify Pro version on macphun.com/intensify is the fully functional version with plugin capability to Aperture, Lightroom and Photoshop.


Q:  When I Save an Image from the File > Save menu it saves a .MPI file, but I want to Save a different file type?

A:  The .MPI (Macphun Intensify) file format saves your edits you made in Intensify in case you want to go back and tweak the edits.  To save as a different file type use the "Export" button on the Top Tool Bar.  See the "Save, Export and Share Image" towards the bottom of this page.

Intensify Save As Help


Get Started

Feature Overview

Four detail enhancement methods:  Apply Pro Contrast, Structure, Detail, and Micro Sharpness across highlight, midtone and shadow tonal ranges to add drama to every photo

Professionally created presets:  Use scores of included presets for a one-click solution to achieve great results or to begin your creative exploration

Effect Layers:  The ultimate in creative flexibility by using multiple layers to stack effects and control masked areas

Custom presets:  Create, save and share user definable presets of your favorite looks with others

Smart brushes:  Selectively enhance images with smart brushes that allow you to easily apply or take away detail only where needed

Image tuning:  Quickly arrive at an ideal starting point for more detailed work using controls such as Color Temperature, Exposure, Shadow Recovery, Saturation and more

Finishing:  Produce a great final image with features such as Vignettes and Opacity

Histogram:  Review changes to the tonal range of your image with this handy visual reference

Gradient Tool:  Apply creative detail enhancements quickly and easily

Professional workflow & quality:  Work faster and smarter with a fine-tuned user interface and streamlined workflow. Includes native RAW processing and a 16-bit image processing engine for the highest quality

Sharing:  Share your images to popular social networks from within Intensify

Work style:  Use as a standalone Mac app or as a plug-in to popular host applications like Adobe Photoshop, Lightroom, Photoshop Elements, and Apple Aperture

Help:  Take advantage of extensive help and tutorial files, plus videos and social media connections for assistance.


Install Intensify Pro as a MAC App or into LR, PS, AP, PS Elements 

Intensify Pro Plugin

Intensify Pro (available @ www.macphun.com/intensifyconveniently works as a Standalone App or as a Plug-in to your image processing workflow.  To install as a plug-in please follow the two methods below:

Note:  Intensify (available through the Mac App Store) does not have Plug-in functionality.

 

When installing the software for the first time we have made the process as simple as possible.  You will be prompted by a pop-up window to select the host application into which you would like to install Intensify.  Choose your preferred host and Intensify will automatically be installed.

If you choose to not install Intensify into your host application during this first installation step, never fear!  You can install later using the following steps:

  • Click on “Intensify” in the top navigation bar.
  • Choose > Install Plugins
  • A dialog box will pop-up telling you which host applications are available
  • Select the host program and Click > Install

 

Once Intensify is installed into your favorite host application, access the app in:


Adobe Lightroom

  • When viewing an Image: Right-click on the image >  Edit In > Intensify
  • From the menu bar choose Photo > Edit In > Intensify

 

Adobe Photoshop

  • When working on an Image:  Filter > MacPhun Software > Intensify

 

Apple Aperture

  • Select an image and go to Photos > Edit with Plug-in and select Intensify

 

Photoshop Elements  

  • Open an image in 'Edit' mode and then go to File > Automation Tools

 

Open & Start Editing your Photos

When you first launch Intensify, you are given the option to open a new image from the Open dialog window. Select the folder where your image resides, choose the photo you want to edit and click Open.

Open a new photo:  Click the open button and choose a picture from a folder on your Mac.  Or go to: File > Open / Open Recent > Select Image.


 

Learn the Interface

The Tool Bar


Open Image -Click the Folder Icon to open a new image.

Save / Share 

Choose “Export” to save your image to a folder on your drive.

Choose “Export to” initiate an export of your image to your favorite host application.

The Loupe Tool (Z)
Choose the “Loupe Tool” to easily zoom into your image and more precisely view the details in your photos.  Drag the square for quick movement around your image.

 

View Options


100% - View Image at 100%

Zoom In:  Click on the “+” magnifying glass. (Cmd / +)

Zoom Out:  Click on the “-” magnifying glass.

Fit - Automatically adjusts the image to fit the software interface. (Cmd / Zero)

 

Preview Options


Click the “Eye” button for a quick preview for the before and after view of your edit.  

Click on the “Compare” icon on the top panel to open side by side results.  Now you can preview the before and after image on screen at the same time.

Quick Tip:  You can also click on the image, use your spacebar or use the “ \ “ key

 

Undo / Redo Tools

Undo / Redo

If you are unhappy with your results you can use “Undo and Redo” buttons on the top tool bar. Intensify supports multiple undo and redo so that you can view changes to your image step-by-step.

 

The Hand Tool (H)


The Hand Tool is for moving your entire image within a window. So if you’re zoomed in and your image area is larger than the window, you can use the Hand Tool to navigate around your image. Just click and drag.

 

Brush Mode (B)

Intensify Pro

The Brush tool is a powerful painting tool. It works like a traditional drawing tool by applying the effect by painting in the effect.   Use the brush to selectively edit your image.  Click and hold your mouse and drag the brush on the area of the image that you want to be affected.

 

Mask Controls

Intensify Mask Controls

Clear:  Selecting this button will clear the mask you have created.
Invert:  After you paint the area that you want to affect with your edit you can easily select the “Invert” button to invert your mask.
Show:  Selecting the show button will show the mask you have created in red.

 

Brushes

Intensify Pro Brush Controls

The Size slider controls the size of the brush in pixels. Use large size brushes for editing large areas of an image and use smaller size brushes for detail work.

The Opacity slider controls the strength at which the brush is painting. At an opacity of 100, the brush will apply the effect at 100%
The Softness slider controls the edge of the brush. A softness of 0 will produce a hard edge line when brushing, and a softness of 100 will have a feathered or a transition edge when brushing.  


Erase Mode (E)

 Intensify Pro Erase Tool


The Erase tool is a very useful erasing tool similar to the Brush tool. The Erase tool will remove the effect from any area that is painted. Use the eraser in combination with the brush to selectively edit your image.  Click and hold your mouse and drag the eraser on the area of the image that you want the effect removed.  



Gradient Tool (G)

 Intensify Gradient Tool


The Gradient tool is a tool that applies the effect gradually from full effect to no effect. The gradient tool can be used to selectively apply an effect to one area and then transition to no effect. This can be a very powerful and useful tool for adjustments to areas like skies.


Gradient Mask Options:

 Intensify Gradient Tools

The Gradient tool and mask can be altered using the Angle and Opacity controls. The Angle option will precisely rotate the gradient mask to the angle which you desire. The Opacity control will control the maximum amount of the effect applied.
When the Opacity control is set to 100, the gradient will transition from a full effect to no effect. When the Opacity control is set to anything less than 100, the gradient will transition from a partial effect to no effect.
Use the Apply button to confirm the gradient mask.

Use the Cancel button to cancel the gradient mask.

 

The Layers Panel


The Layers panel provides the ability to add multiple effects to your image. Every image will have a single layer to begin but can have as many layers as you’d like. Each layer that is added can have a separate effect, opacity and mask.
The Layers Controls.

  • Add Layer and Remove Layer:  The Add New Layer (plus icon) and Remove Layer (subtraction icon) buttons will allow you to add new layers for new effects or to delete layer effects.
  • Layer Visibility Icon:   Each layer has a visibility control (the eye icon) to turn on and off the effect of that layer on the whole image.
  • Layer Opacity Slider:   Each layer also has an Opacity slider which controls the overall strength of the effect applied to your image. The Opacity slider in the Layers panel is the same slider that is available at the bottom of the Adjustment Tools, so making an adjustment to one will be reflected on the other.
  • Layer Mask Icon:   Each layer mask will have an icon that will reflect any selective controls such as a gradient or brush, to apply the effect selectively to the image. Any part of the Layer Mask icon that is white will have the full effect applied, any part of the Layer Mask icon black will have none of the effect applied, and values of gray will have some of the effect applied.

 

The Preset Panel

Intensify Preset Panel

Professional Photographers from around the world have helped us create an comprehensive group of presets to use as a starting point for your image editing.  Start by selecting the Preset Button and the Category you wish to view.  Next use the Up and Down arrow keys to scroll through each preset.  Real time rendering speeds up your preset viewing.  

 
Intensify contains three areas to access presets.  

  • “Default” are presets created by the Macphun team photographers.
  • “Favorites” are the presets that you tagged with a star.  Use these presets to create a consistent edit across a series of images.
  • “Custom” presets are presets created by you or presets that you share with fellow photographers.  We also work with world renowned photographers to create groups of presets available on the macphun website.

Create a Preset

  • To create your own presets click the “Create a Preset” button at the bottom of the adjustment panel.
  • A dialog box will pop up asking you to name your preset and Add or Cancel.
  • Once your preset is created you can drag and drop the preset into a preset folder.


Create a Preset Folder

  • To create your own preset folder click the “Add a Folder” button at the bottom of the Preset Panel.
  • A dialog box will pop up asking you to name the Preset Folder and Add or Cancel.
  • Once the preset is created you can drag and drop into a preset folder.


Sharing Preset Files

  • The presets used in Intensify are easily accessible allowing you to share or add presets at anytime.  
  • Simply choose “File > Show Presets Folder..”
  • Next you can select the presets you want to share and send to fellow Macphun users or share on the Macphun website with an example of your preset used on an image.


The Adjust Panel

Intensify Adjust Panel

 

You can manually adjust Exposure, Contrast, Highlights, Shadows, Vibrance, Saturation in the Basic Tune panel or dig deeper to our proprietary detail enhancement methods allowing you to apply Pro Contrast, Structure, Detail, and Micro Sharpness across highlight, midtone and shadow tonal ranges to add drama to every photo.

 

Color Temperature

Adjust the color temperature by dragging the Color Temperature slider from left to right.  

If the image is too warm, lower the color temperature by dragging the Color Temperature slider to the left.
If the image is too cool, increase the color temperature by dragging the Color Temperature slider tool to the right.
The tint slider affects the overall color cast of your image. Sliding it to the left will give a green tint to your image, while going to the right introduces a magenta tint.

               

Basic Tune

Exposure:  The exposure slider will increase or decrease the overall exposure of your image.  Drag to the left to decrease your exposure and to the right to increase your exposure.
Contrast:  Increase the overall contrast of your image.  Drag to the left for decreased contrast and to the left for increased contrast.  This is for basic tuning, for more selective adjustments across tonal ranges use the Pro Contrast panel.

Highlights:  Increase or decrease the highlights in your images by moving the slider from right to left.  This slider is especially useful in skies and clouds.
Shadows:  Reveal the detail in the shadows of your image by dragging the Shadows slider to the right.  To darken the shadows drag the slider to the left.
Vibrance:  Vibrance is a smart-tool which increases the intensity of the secondary colors and leaves the already well-saturated colors unedited.
Saturation:  Increase the overall color in your image by increasing your saturation to the right or create stunning black and white images by dragging the slider all the way to the left.

 

Pro Contrast

Pro Contrast allows you to adjust contrast separately in Shadows/Highlights/Midtones and then use the advanced “Offset” parameter to adjust the median value for the contrast tonal range.  This works great for scenes with complex illumination, and can help reveal some hidden details in low-contrast areas.

Tips on how to use Pro Contrast

  • Choose desired tonal range
  • Set Contrast amount to about 50%
  • Then start to play with “Offset” parameter to get desired result
  • Fine tune result by playing together with “Offset” and “Contrast” parameters
  • Go to the next tonal range if needed


Structure

The Structure algorithm reveals the hidden texture or details in your image the allows you to make image more dynamic in low contrast areas.  

  • Choose Global or Micro Structure to affect different areas of the image.  
  • Use the advanced controls to reveal structure in the Shadows, Highlights & Midtones
  • Use the Softness parameter for more artistic or more realistic details
  • The Amount parameter controls the overall strength of the effect
  • Structure works great on Landscapes and Architecture that have a lot of texture.

 

Detail

The Detail algorithm is a powerful tool designed to reveal details in your images resulting in a more crisp image.

 

  • Use the Global Controls to affect the Small, Medium or Large Details in your image.
  • Use the Highlights and Shadows panels to adjust the details in your desired tonal range.
  • The dynamic masking feature allows you to reveal details only in important areas and can also help to fight noise or halos in your skies.


Micro Sharpness

Micro Sharpness allows you to improve the sharpening of your image withoutintroducing noise artifacts.  The advanced parameters allow you to fine tune this subtle yet dramatic effect.  

  • With “Masking” parameter you can mask out areas that should not be sharpened
  • Designed to introduce less artifacts to the image
  • NOTE:  The effects of Micro Sharpness is best viewed at 50% or above.

 

Vignette

Vignetting is a great way to darken the edges of the image so that your viewer focuses on the subject of the image. Complete your image by adding a Vignette and fine tune the vignette with the advanced sliders.

  • Midpoint - Increases or decreases the size of the center point
  • Roundness - Adjusts the shape of the vignette from Circular to Square
  • Feather - Adjusts the transition providing a soft or hard edge
  • Luminosity - Increases the exposure in the center of the vignette

 

Opacity

If you were a little heavy handed with your edit we’ve made it simple to dial down the effect.  Simply tune the opacity of the effect you have applied by dragging the Amount slider left to decrease the overall effect of your edit on the image.  


 How to Save, Export and Share Images

Export

The Export Option, available from the button shown below, will allow you to export your image to a location of your preference and assign a File Type. When you click the Export Button you will receive the "Save As" Dialog.

Intensify Pro Photo SoftwareIntensify Save As Help

 

Export To...

The Export To Option, available from the button show below, will allow you to Export your image to your preferred Host Software such as iPhoto, Aperture, Photoshop and Lightroom.  Simply click Export to..and select your favorite application.  If you own other Macphun Software products simply export your image to Snapheal or FX Photo Studio.  This allows you to quickly and efficiently work between our family of products.



 

File > Save & Save As

The File > Save and Save As options allow you to save your image in the Intensify proprietary format .MPI.   This allows you to save the Intensify edits you made on an image and return to the software with those edits already applied.  Similar to a .psd file.

If you want to save your image in another format we recommend using the Export Function. 


 

Share

Once you are done editing your photo, you can share your photos via popular social networks. Click on the “Share Icon” on the top toolbar; you will see a list of social networks available for sharing.  You can share images via Messages, Airdrop, Facebook, Twitter, Flickr or Send to your Printer.


 

Save when using as a Plug In

When using Intensify Pro as a Plug In.  To save the edit and return to the original host application simply click on the "Green Apply or the Red Cancel" buttons.


 

Shortcut Keys Reference Guide


Standard:

CMD + Q - Quit Intensify

CMD + H - Hide Intensify

Alt+ CMD + H - Hide Others

 

File:

CMD + O - Open

CMD + P - Print

Shift + CMD + P - Page Setup

Shift + CMD + I - Import Image

 

Edit:

CMD + C - Copy

CMD + V - Insert

CMD + Z - Undo

Alt + CMD + Z - Redo

 

View:

CMD + "+" - Zoom In Picture

CMD + "-" - Zoom Out Picture

CMD + 0 - Fit to Screen

CMD + 1 - Actual Size

Ctrl + CMD +F - Enter Full Screen

Alt+CMD+C - Enter Compare mode

CMD+L to Rotate the Image Left

CMD+R to Rotate the Image Right

 

Window

CMD + M - Minimize window

 

Special:   

"X" -Switch between the modes erase / draw

"[" - Decrease the radius of the brush on 3%

"]" - Increase the radius of the brush on 3%

"/" - Show mask in Retouch

"\" - Quick Compare


Tech Specs


Language Support

  • Languages Supported (initial launch):
    • English (US)

Images

  • Formats
    • RAW images 8-bit, 16-bit (Including .NEF for Nikon and .CRW2 for Canon)
    • Supports RAW and .PSD
    • TIFF 8-bit, 16-bit
    • PNG
    • JPG
  • RGB
  • 8- and 16-bit


Macintosh

  • Mac OS 10.7, 10.8, & 10.9
  • Optimized for Mavericks!
  • Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
  • 4GB RAM
  • Photoshop CS5, CS6 or CC; Adobe Lightroom 4 or 5 or later; Apple Aperture 3.2 or later, Elements 10 -12
  • Cards supported OS X 10.7 with latest updates (and above)